Supported Platforms

When installing on top of Kubernetes the following platforms are supported. If the Kubernetes distribution you are using is not listed below, please contact [Support]

Kubernetes Distribution

Kubernetes minimum versionnn

Vanilla Kubernetes

1.19

AWS Elastic Container Service for Kubernetes (EKS)

1.19

Google Kubernetes Engine (GKE)

1.19

Azure Kubernetes Service (AKS)

1.19

Red Hat OpenShift

= 4.0

Requirements.

The default installation of Calyptia Core (via Helm) has some resource requirements and base resources that should be available in the cluster.

Resource Type

Request

PVC

1GiB

Memory

Recommended > 4GiB

CPU

At least 1 vCPU/Core.


Did this page help you?